Welcome Guest [Log In] [Register]
Welcome to Pwnie Express. We hope you enjoy your visit.

You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Please note you need to use a valid email address to register for member access.

Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started. Registration is simple, fast, and completely free!

Join our community!


If you're already a member please log in to your account to access all of our features:

Username:   Password:
Add Reply
playing with the pwnphone
Topic Started: Oct 3 2016, 03:03 PM (194 Views)
akeyla

These forums don't seem too active, thought I'd drop my two cents on recently playing with a pwnphone.

Running a Nexus 5 32GB and Pwnix 1.7.20. I first tried install the AOPP rom and following the instructions to build my own. Got through the majority of it, but got a compilation error (this wasn't an error 30 seconds in like you're missing a library, it was an error an hour into the actual compile puked out by gcc.) I recall that at this point I said screw it and flashed the pwnphone rom instead of aopp (been a bit, don't quite recall). I picked up appropriate TP Link wifi adapter, same one that is pictured in the pwnie ads. I think that's the TLDR of my setup.

I'd like to say I've had a lot of phone with pwnix, great system. Airdump, kismet, nmap, wifite, those I use regularly and they work great. I haven't played around with the bluetooth tools yet, my Sena adapter should be here this week.

The problem I have is with EvilAP, from the research I've been doing I'm not the only one who has issues with EvilAP either. It broadcasts the SSID and accepts connections, however it will not route any traffic, nor will it serve up any pages generated from things like SET. I did read something about EvilAP switching from at0 to wlan1, however I don't think that applies to my tools, I think because it's the pwnphone image instead of AOPP, and the scripts seem to bind fine to at0. I'm currently playing around with setting IP routes in the phone to try and get the AP to work.

Has anyone else got EvilAP working successfully on the Pwn Phone CE?

Thanks all!

~Akeyla
Offline Profile Quote Post Goto Top
 
5xr173r

Hello Akeyla EvilAP doesn't work very well, i think is something wrong with the rom or a config, and maybe there is a solution. I'm working hard with some other devices connected in my pwn to test all solutions.
Offline Profile Quote Post Goto Top
 
1 user reading this topic (1 Guest and 0 Anonymous)
« Previous Topic · Pwn Phone Community Edition Support Forum · Next Topic »
Add Reply