Welcome Guest [Log In] [Register]
Welcome to Pwnie Express. We hope you enjoy your visit.

You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Please note you need to use a valid email address to register for member access.

Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started. Registration is simple, fast, and completely free!

Join our community!


If you're already a member please log in to your account to access all of our features:

Username:   Password:
Add Reply
TL-WN722N not recognized
Topic Started: Dec 27 2016, 08:58 AM (94 Views)
sh4kta

Hi,

Hi,

I am running on 0.1-20160817-EXPERIMENTAL-hammerhead on a Nexus 5.

When plugging in the TL-WN722N USB adapter through an OTG cable nothing happens, somehow it doesn’t recognize it.

I did many things:

- plug it in and wait long minutes
- power off, plug in, start the phone, wait some time
- ifconfig -a doesn’t show it, nor iwconfig
- it’s not in dmesg and neither in lsusb

The dongle works smoothly on a PC running Kali and on also on a MBP 15”.

Anyone else experiencing this?
Offline Profile Quote Post Goto Top
 
2fst4u

I have a similar problem. I have the same model but I can't get mine to go into monitor mode. It's recognised in ifconfig but all scripts fail. Any ideas?
Offline Profile Quote Post Goto Top
 
pward

I'm running into the same issue...

I just installed the 2014 community edition on a Nexus 5. Everything works fine. It's when I hit the update app and updated to 1.8.4 is when the tp-link card was no longer recognized.

ifconfig wouldn't show wlan1. ifconfig -a would show it. I could ifconfig wlan1 up, to enable it, and then it would show up with ifconfig, but it would still fail to enable monitor mode. Not sure if it's a bug with 1.8.4, but before I updated, everything worked great. I just had to do a factory reset and not update.
Offline Profile Quote Post Goto Top
 
Loubneni

Me too, similar problem...
If it takes an older version for it to work, where to find it?
Thanks
Offline Profile Quote Post Goto Top
 
1 user reading this topic (1 Guest and 0 Anonymous)
« Previous Topic · Pwn Phone 2014 Community Edition Support Forum · Next Topic »
Add Reply